Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

[solved] Experiment doesn't open

edited March 2013 in OpenSesame

Hi all,

I tried to open an experiment someone else made, but OpenSesame (version 0.27) wouldn't open it. The error description says: Description: Error: Script error Description: Failed load plugin 'media_player'. I have downloaded several versions of OpenSesame, including the version the experiment was made in (0.26), but it still doesn't work. Could anyone tell me how it can be fixed?



Edit: this thread can be closed again, since somehow version 0.26 opens the experiment again.


  • edited 8:07PM

    Hi Patrick,

    Could it be that you're missing the media_player plugin? Information can be found here. If you try to open an experiment that uses plugins that you do not have, you cannot open them (which makes sense, since you won't be able to use the experiment anyhow).

    Good luck!

  • edited 8:07PM

    Hi Edwin,

    Turns out I just overlooked a stupid mistake. I had forgotten to completely remove version 0.27 from my computer before I installed version 0.26. After I did that, version 0.26 worked fine.


Sign In or Register to comment.