Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

[solved] File won't open (Edit: Jumped the gun with the post, I solved the issue)

edited April 2013 in OpenSesame

Edit: Sorry for the clutter, I solved the problem. I was able to uncompress the opensesame.tar.gz file, then edit the script in a text editor. While I wasn't able to recompress it, I was able to simply add the file pool back into the new script, and save it again.

I would appreciate help with the RT issue (as detailed in my other thread), but otherwise, this can be ignored/marked solved/deleted, whatever is most appropriate.

Long story short, I was trying to create some way to log reaction times in the experiment the people of this forum were so helpful with, and apparently OpenSesame didn't like what I did. Now when I try to open the program in OpenSesame (OS X or Windows), I get the following error:


I was trying to create an inline script that would take a global variable from the previous inline script file (it was supposed to just record the timestamp at the beginning of the script) and subtract it from the current timestamp at the beginning of the second script. Since I've found the OS X version of OpenSesame to be buggier than Windows, I saved my progress to open it back up in Windows, and now I can only get this error when trying to open it back up. I would be incredibly grateful for some help in getting the file back open. I have an older version of the file still working, but there is a lot of work lost between the two versions.

Also, I apologize if it's poor etiquette for this forum making a second topic, but I wasn't sure if using the topic that had been marked as solved previously would be noticed.


  • edited 5:12PM

    If you post in a thread that's already marked as solved, it will still be kicked to the top of the list. So there's a big chance that it'll be noticed anyhow :)

    Marking this one as solved!

Sign In or Register to comment.