Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

vsync disabled? tearing under all backends in opensesame 3.0

Dear all,
I was running the little timing script with blue and yellow screens, and for all the backends, on full screen, the experiment shows tearing, running opensesame 3.1.9. I was wondering if there might be an easy way to fix this. The system is windows 7 with a nvidia geforce 210 graphics card and an Aero theme. Any suggestions welcome
Roelof

PS: Tearing does not occur for opensesame version 2.0

Comments

  • Hi Roelof,

    What happens if you select one of the themes under "Basic and High Contrast Themes"? Those will not use any of the fancy aero graphics, which may interfere with V Sync.

    Cheers!
    Sebastiaan

    Thanked by 1Roelof

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

  • Hi Sebastiaan,
    Thanks for the response, after we were able to reset the policy groups we got access to the graphic card settings and its seems as if something was wrong with the v-sync settings there (on auto instead of simply 'on'), when we switched vsync to 'on' it worked good, so the problem seemed to come from the graphics card and not opensesame,

    Cheers,
    Roelof

Sign In or Register to comment.