Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Can not edit data file (CSV or ODS) with libreoffice directly from JASP 9.0.1 on Debian Stretch

Any ideas why can't I edit a data file with LibreOffice on Debian Stretch 9.5?
Tried different syntaxes for command (in preferences) but to no avail. Although it should work with: "libreoffice".
Also, it is the default editor. It always states: "Unable to start the editor: libreoffice. Please check your editor settings in the preference menu."
On Windows 10 it works fine as it should with LibreOffice.
Any ideas?

Comments

  • I don't have any ideas straight off the bat, but this is a typical issue we'd like to see posted on our GitHub page. This way the programming team can assist you effectively, and hopefully make life easier for other users who will otherwise encounter the same problem at some point.
    Cheers,
    E.J.

    Thanked by 14x1eg
  • Will do !

    Thanked by 1EJ
Sign In or Register to comment.