Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

PyGaze on Manjaro

Good morning,
I'm trying to install PyGaze on Linux Manjaro and I used the following commands:

pip install python-opensesame
pip install python-pygaze

despite this the Tobii 4C is not even accessed, can something be missing? If so, what should I install other?

Thank you so far for any help you can give me

Comments

  • What is the problem. You need to provide more information if you want to have more decent help. Also, maybe first try to bring Opensesame to work, before you add pygaze to the mix. Solving multiple problems simultaneously is much harder that one by one.

    Eduard

  • In addition to @eduard's comments: Did you install the necessary libraries from the Tobii SDK? Do you have the correct license to access the 4C through the SDK?

Sign In or Register to comment.