Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Python 3 compatibility

Is pygaze compatible with python 3.* now, or should I still use python 2.7?

Thanks!

Comments

  • Hey, just checking. Is pygaze compatible with python 3? Sorry if the question is answered somewhere. All I could find was a post from a few years ago saying that it was only compatible with 2.7. Thanks!
  • As far as I understand, python 3 is supported via Futurize in the newer versions of OpenSesame. However, some of the dependencies may be 2.7 only.

    Good question though, because https://pythonclock.org :)

  • Thanks! Just to be clear, would pygaze be supported in python 3.6 in combination with psychopy, then? I'm not using opensesame.

Sign In or Register to comment.