Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Unable to post anything to the forum

edited April 8 in Miscellaneous

I'm trying to post, but clicking on 'Post Discussion' doesn't do anything at all.

Edit: Alright, so posting this worked. I'll try my actual post again.

To expand on this, the problem had been persistent for the last ~45min, where the 'New Discussion'-page would often stop accepting any input, as well as not reacting at all to pressing the 'Post Discussion'-button.

This behaviour was consistent across Safari, Chrome, and Firefox, all on macOS Mojave.

Please delete as seen fit.


Edit2: I recreated what I actually wanted to post (text, slight formatting, and an experiment file as an attachment), and it still won't react to pressing the 'Post'-button in any way.

Comments

  • Hi,

    Does the text by any chance contain the text clock.sleep? For some very weird reason the forum chokes on this. A solution is to remove the parentheses after sleep.

    Cheers,

    Sebastiaan

    PS. I'm sure you realize this already, but I cannot help but point out the irony of posting a discussion with the claim that you cannot post a discussion. ;-)

  • Yes, as a matter of fact, the post does contain a reference to clock.sleep! I'll try that again.

    And yeah, I was quite aware of the irony once the above test post went through... 😅 Ouch.

    All the more, thanks for taking the time to point this out!

Sign In or Register to comment.