Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

"Save as" path is not remembered

Is it possible to change the default "Save as" path of OpenSesame? If i create a new experiment and want to save it, the File-->Save As menu entry always defaults to the roaming profile of the user. I tried the following registry keys but they keep being overwritten if i use the File-->Save As menu item:




"default_logfile_folder"="X:/My Documents"

"default_pool_folder"="X:/My Documents"


"recent_files"="X:/My Documents/Stroop.osexp;;X:/My Documents/Testexperiment.osexp"

Any help would be greatly appreciated,



  • Hi Jos,

    Thanks for bringing this to our attention. This is indeed a minor bug. I've filed an issue for it, and we'll fix it for the next maintenance release (3.2.8).



Sign In or Register to comment.