Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

problem with eyelink plugins

Hello.

I'm using opensesame 3.2.4 py2.7 and I want to run an eye-tracking experiment in dummy mode. I followed below procedure to install eyelink plugins, but when I run the experiment I face with errors taht say: "Errors occurred while opening the file: No module named eyelink_calibrate"& "No module named eyelink_drift_correct" ,... . Also, the eyelink icons does not appear in the left toolbar of opensesame environment.

procedure to install the pylink plugin:

install the opensesame3.2.4py2.7 on windows10

install the eyelink display software

copy the python27 from"C:\Program Files(x86)\SR Research\EyeLink\SampleExperiments\Python\python27"

rename it to pylink and past to "C:\Program Files (x86)\OpenSesame\Lib\site-packages\pylink"

appending the "C:\Program Files (x86)\SR Research\EyeLink\libs" to system path.

Please help me, Is there any thing to do that I forgot?

regards

S.V

Comments

  • Hi Sina,

    I don't know the Opensesame directory looks under windows, but I think, "C:\Program Files (x86)\OpenSesame\Lib\site-packages\pylink" is not the right location. Can you try to put it the plugin folder (I think there is one in the root folder of Opensesame).


    Eduard

Sign In or Register to comment.