Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Installing JASP 0.10.0.0 and 0.9.2.0

I guess a simple question... Just installed JASP 0.10.0.0 on a new pc, but cannot seem to be able to install v 0.9.2.0 as well. JASP's msi comes up with the message that a more recent version is already installed. When I chang the order of installing v 0.10.0.0 overrides v 0.9.2.0.

I would like to run both versions as v 0.9.2.0 runs well on our faculty's servers, and want to explore v 0.10.0.0's new features. Thanks for any tip!

Peter

Comments

Sign In or Register to comment.