Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

unable to install the recorder plugin

Hello everyone,

I have difficulty using the recorder plugin.

I am using Opensesame 3.2.8 Kafkaesque Koffka. I downloaded the Windows installer based on Python 2.7 for 32 and 64 bit systems. The recorder plugin I use is OpenSesame soundrecorder plugins v0.15. I've put both folders (sound_start_recording and sound_stop_recording) directly under plugins. But the recorder was still not successfully installed. Could anyone help?

Thank you very much for help!

Comments

  • Hi Jiatian,

    For me, the plugins still work with OpenSesame 3.2.8 on Windows, so I suspect that you haven't placed the folders correctly. Here's how the folder structure should look like:

    In general though, these are very old plugins, and if they work, they're not in every way satisfactory.

    Cheers!

    Sebastiaan

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

Sign In or Register to comment.