Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Cannot Run Experiment on Mac OS X 10.11.6 using OpenSesame 3.2.8

Hello everyone :)

I'm developing an experiment using OpenSesame. I was programming it using windows, so then I tried it in the Mac Mini from the lab that I'm working, and when I run the experiment (quickrun or not), OpenSesame just closes. I have no way to see which if there's any error in the console or something similar but I can see what error shows me MAC OS X when it closes.

Unfortunately, I cannot upgrade the operative system right now because another we are collecting data from another experiment who uses another software.

About the Experiment: it is just some python inline scripts to use form widgets and send data to another software (MaxMSP via OSC, but I even tried only with the form widget script) but nothing demanding at all.

Hope you can help me :)

Kind Regards,

Vicente.

Comments

  • Hi Vicente,


    maybe you can try to launch Opensesame from the command window (maybe even in debug mode). Then there might be some useful messages in the command window that we can work with. But based only on the information you provide, it is going to be tricky to find out what is going on.

    Sorry ,

    Eduard

Sign In or Register to comment.