Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

[open] Tobii TX300 not working in Linux

edited June 2015 in PyGaze

I have tried interfacing with Tobii Tx300 with pygaze in linux. But no luck so far. Dummy tracker is working fine.

Comments

  • edited 9:29AM

    This is very little information to work with...

    I do not use Tobii devices, so I'm quite unfamiliar with them. To be honest, I'm quite surprised they even have a Linux SDK. The only (very generic) reason I can come up with, is that you haven't installed the Tobii SDK and/or the Python libraries that come with it.

    If you have installed both of those correctly, I'm going to need more information to be able to pinpoint the issue. Are you getting any error messages at all?

Sign In or Register to comment.