Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

[open] problems with Eyelink II tracker

edited July 2015 in PyGaze

I implemented an eye tracking experiment (using the EyeLink II) with the newest opensesame program (2.9.X) and also updated to pyLink 2.7 as described on your Website (http://osdoc.cogsci.nl/devices/eyelink/). But I still get the following error messages when running the experiment:

File "dist\libopensesame\sequence.py", line 47, in run
  File "C:\Program Files (x86)\OpenSesame\plugins\pygaze_init\pygaze_init.py", line 198, in run
  File "dist\pygaze\eyetracker.py", line 72, in __init__
  File "dist\pygaze\_eyetracker\libeyelink.py", line 176, in __init__
  File "dist\pygaze\_eyetracker\libeyelink.py", line 230, in send_command
RuntimeError: Unknown Command 

Comments

  • edited 9:25AM

    Hi,

    The problem seems to be that the 'Force drift correction (for EyeLink 1000)' option is enabled. Is that correct? Apparently, sending this command to an EyeLink II causes an error. Does the problem go away if you disable this option? Please let me know, so we can fix this. (We test on an EyeLink 1000.)

    Cheers!
    Sebastiaan

Sign In or Register to comment.