Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Using GoPro HERO4 with OpenSesame

S_HS_H
edited July 2016 in OpenSesame

Hello everyone!

I'm trying to install gopro 0.0.3 package from this site:

https://pypi.python.org/pypi/gopro/0.0.3

with no success, while getting "No module named requests".

there are 3 relevant files on the website:

  1. gopro-0.0.2-py2.py3-none-any.whl

  2. gopro-0.0.2.tar.gz

  3. in https://github.com/DenisCarriere/gopro, the folder "gopro"

which one should I download and where should I paste it?

I've tried each one of these options and neither created me the desired extension/plugin.

Thanks for your help!

SH

Comments

  • edited 5:56AM

    Hi SH,

    The easiest solution would probably be to use the prerelease of the upcoming OpenSesame 3.1. This is pretty stable at this point, and includes pip, which makes it very easy to install packages. In OpenSesame 3.1, you can install gopro by entering the following lines in the IPython debug window:

    import pip
    pip.main(['install', 'gopro'])
    

    You can get OpenSesame 3.1 from here:

    Cheers!
    Sebastiaan

Sign In or Register to comment.