Welcome!

Sign in with your CogSci, Facebook, Google, or Twitter account.

Or register to create a new account.

We'll use your information only for signing in to this forum.

Supported by

JASP no longer working on Windows 7

I have a Windows 7 64 bit box that has had many previous versions of JASP installed, all of them working. The most recent was a version I downloaded in November last year. I have also just recently downloaded the most recent version. Since trying to run JASP today, using the previous version and the most recent version, and uninstalling and trying every version I have back to 0.7.5 Beta 2 I have been able to open JASP and open datasets but any analysis I select or run does nothing. This also includes running JASP from various zipped installations. Given the machine in question is domain managed by my employer (a university) but I have admin rights I have tried some troubleshooting but to no avail. I have also tried re-opening previous saved JASP analysis files and tried to add further analyses or modify existing ones also to no avail. This issue is quite frustrating and suspect it might be either machine specific or perhaps related to the fact it is in a managed domain. Are there files or registry entries that might be left behind even after your uninstall JASP?

Thanks.

Bryan.

Comments

  • EJEJ Posts: 327

    Hi Bryan,

    Yes, that must be frustrating. Our programmers are looking into it. In general, if you have any questions or concerns of a more technical nature, you are better off posting your message on our GitHub page -- this way you can correspond with the programmers directly, and they can help you more effectively.

    I am sure we can get this to work, and hopefully before the next update, which will be out soon. Thanks for pointing out this important issue, and thanks for using JASP. We do want you to be able to use the latest version, because it's one that we are particularly proud of!

    Cheers,
    E.J.

  • bpatonbpaton Posts: 3

    Ah, no problem I will raise an issue on GitHub.

Sign In or Register to comment.