Welcome!

Sign in with your CogSci, Facebook, Google, or Twitter account.

Or register to create a new account.

We'll use your information only for signing in to this forum.

Supported by

OpenSesame install does not appear in programs folder

Hello,
I have an i
ssue with installing OpenSesame. If i install it, the programm is nowhere to be found afterwards. Not in the said Program 86x folder, nor anywhere else. If i try to reinstall it i get the message that it is already installed in the Program 86x folder, while it is absolutely not. The map is not hidden or anything i tried that.

Does anyone experience the same issue?

Anika.

Comments

  • JarikJarik Posts: 189

    Hi Anika,

    This is strange. Are you able to start OpenSesame? If yes you can click Tools >> Plug-in and extension manager which will show you the path of all plug-ins and extensions and thus the path of OpenSesame.

    Best,
    Jarik

  • Hi Jarik, No i am not able to start the program at all. There is no shortcut or file folder anywhere to be found. Very strange.
    Best, Anika.

  • I just tried an older version. That one dóes work.
    Weird that the newest version does not work.

Sign In or Register to comment.