Welcome!

Sign in with your CogSci, Facebook, Google, or Twitter account.

Or register to create a new account.

We'll use your information only for signing in to this forum.

Supported by

Cannot access back-end settings menu in OpenSesame 3.1.9

PascalPascal Posts: 52

Hi all,

I just discovered that I cannot access the back-end settings menu in OpenSesame 3.1.9 on Windows. Specifically, when I click on "Back-end settings" in the main experiment item, it opens the general script editor (and not the back-end settings menu). As a short-term remedy, you could still edit the settings via the general script though.

Best,

Pascal

Comments

  • RoelofRoelof Posts: 84

    Just to confirm: the same is happening for me, starting from version 3.1.7, also windows, maybe worthwhile to open a bug report

  • PascalPascal Posts: 52

    Good point, just opened the issue on GitHub: https://github.com/smathot/OpenSesame/issues/554

    Thanked by 1sebastiaan
  • sebastiaansebastiaan Posts: 2,811

    Hi Pascal,

    Thanks! Seems like a minor issue, so it should be fixed for 3.1.10.

    Cheers,
    Sebastiaan

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

  • PascalPascal Posts: 52

    Hi @sebastiaan,
    sorry for bringing the issue up again. But: since I cannot access the backend settings in OpenSesame 3.1.9 - is there a way set OpenGL to no via the script for Expyriment? I did not find a corresponding option there.
    Best,
    Pascal

  • sebastiaansebastiaan Posts: 2,811

    Hi Pascal,

    Right, you should be able to disable that by entering the following line into the General Script.

    set expyriment_opengl no
    

    Cheers!
    Sebastiaan

    Thanked by 1Pascal

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

  • PascalPascal Posts: 52

    Thanks, that works!

Sign In or Register to comment.