Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Chinese characters missing in the last two trials

Hello again,
I have 72 trials in my Chinese experiment. There are always some Chinese characters missing on the first sketchpad of the last two trials (no problem at all for the first 70 trials). The trials are randomized, so I assume that the problem shouldn't have anything to do with the written stimuli themselves. I've tried both 'table' and 'file' as a source to present the stimuli, but the problem still remains. What problem do you reckon?

Would the problem come from the devices? I've tried three computers. The first two had the same problem and the third one was worse. The sketchpad didn't show anything (the sound files could still play) from around the 50th trial and on.

The attached includes two trials. Do you have any ideas what to do (or try)?

Thanks a lot in advance!

Comments

  • problem solved
    update: I just tried with the newest opensesame (3.2.1, it was 3.1.9 before) and the problem was solved, Other little problems arose but they were easy to fix.

    Mengzhu

  • Good to hear it was solved!

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

Sign In or Register to comment.