Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Smooth Pursuit works with which version?

Hi all,

I used to run a couple of experiment that used these plugins: parallel port trigger, saccade, slider and smooth pursuit. A couple of these aren't compatible with the latest version of Open Sesame. This is not a huge problem, as long as I know with which older version they are compatible. Does anyone know this?

Thanks in advance!

Kevin

Comments

  • Hi Kevin,

    The easiest way is to find out by trying. Parallel port trigger should work with most versions (if you pick the correct version of it), slider was written for 2.7, I think, and could be compatible up to 2.9. Th other two I have never heard of.

    hope this helps,

    Eduard

Sign In or Register to comment.