Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

[solved] File pool not remembering files

edited April 2013 in OpenSesame

Hi,

I'm using OpenSesame 0.27.1 on Ubuntu 12.04 LTS. Since the last update, files uploaded into the file pool manager are no more keep in memory when I relaunch OpenSesame.
I don't know if there is a bug or something that I missed?

Many thanks,

Comments

  • edited 6:42AM

    This depends on the file type that you select. .opensesame files are plain-text files with only the script. .opensesame.tar.gz files contain both the script and the file pool. If you have first saved your experiment as .opensesame and then added files, you need to change the format (i.e. save it as .opensesame.tar.gz).

    Let me know if this doesn't answer your question!

    Cheers,
    Sebastiaan

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

  • edited 6:42AM

    Thank you very much for your answer. This answers my question perfectly. The problem is solved. Thank you for your advice.

Sign In or Register to comment.