Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Accuracy logs as '0'

Hi,
I have been creating many experiments using OPENSESAME and they all worked fine. This experiment which i am creating is based on emotions. The responses allowed are 'q' and 'p'. I have specified correct_response for each of the trial in the loop. I have also added logger at the end. The experiment runs smooth, but it doesn't seem to log accuracy. The excel sheet has the column with value '0'.
Can anyone please help me?
Thanks
Akshay

Comments

  • Hi Akshay,

    Based on your description is difficult to tell what the problem is. Could you attach the experiment to this discussion?

    Cheers!
    Sebastiaan

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot





  • I have attached the screenshots of my experiment and the log file, which shows the accuracy to be 0. Also, the variable inspector shows that the accuracy is 0.

  • My guess is that:

    1. The feedback items that follow the keyboard_response have the option 'Reset feedback variables' enabled.
    2. These feedback items collect a key press of their own, which affects the response variables, such as correct. (But you can still look at correct_new_keyboard_response_1`, etc.)

    Could that be it?

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.
    cogsci.nl/smathot

Sign In or Register to comment.