Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Why can't I download the software on my laptop?

I am looking for an alternative to run my experiment, and it is highly recommended me to use OpenSesame. But unfortunately, I tried several times and it still can't be downloaded. It seemed the downloading process just got stuck on the process. Could anyone help me to fix this problem?

Btw, my Mac is OS High Sierra 10.13.4.




  • Hi,

    If you still have this problem, could you give more information on what happens? How are you trying to download it? Where exactly does it get stuck, during the download or during the installation? And what procedure are you following?


  • hello, thanks for your reply.
    Sorry for not making myself clear enough earlier.
    I can use the software now, but had some new problems when building the experiments. Basically can open the log files, but most items are shown with invalid results('N/A'). I suppose the problem may be because I had too many loggers and feedback items. I tried to download the datamerger as suggested, but it did not work at all. I could not open it after downloading. Is there anything else I can try?



Sign In or Register to comment.