Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

cannot install Opensesame on Mac Catalina

Dear Sebastiaan,

I recently updated my mac to Catalina. I found that OpenSesame could not be installed on this system. Could you please tell me how to work on that or will you provide a new version of OpenSesame? Thank you very much! OpenSesame really helps me a lot!




  • That looks similar to the "unknown developer" warning that OSX does. What happens if you go to the downloaded file in Finder and open it via CTRL+click (instead of double-click)?

    If it still doesn't open, you might have to change your security settings first (System Preferences -> Security & Privacy -> General).

  • Thank you cesco! The source is "anywhere" in my setting. I think the reason might be that the newest version of OpenSesame does not compatible with the Catalina.

  • Hi Shahao,

    It's difficult for me to look into this, because my MacBook is too old to upgrade to Catalina, so I can't get any first-hand experience with the error. Googling the error message (in particular the integrity part) did not deliver a lot of hits yet, but I expect more to pour in as more people install Catalina.

    I did find that installs of Google Chrome also experience this problem: So whenever a solution pops up there, you could try doing the same for OpenSesame.

    It may also be worth reading, especially the part on System integrity.

    I hope this helps.

  • I tried to install it again today. And under the Security & Privacy, the "Open anyway" showed up. It is good to use now.

  • Hi all.

    I am also unable to install the app on MacOS Catalina, and here is the error message:

    According to this page: the app hasn't been notarized.

    Is there any solution?

    Thank you.

    P.S. I am a bit confused. The original message in this thread was by shahaoxiaomi onJuly 29. But Catalina was released in October 2019. What I am missing?

Sign In or Register to comment.