Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Jo_ALV

About

Username
Jo_ALV
Joined
Visits
27
Last Active
Roles
Member
Thanked
0

Comments

  • Okay ! Thanks a lot for the correction & the support I'll get the name of the port name & test it out !
  • Hi ! So I tried things but it does seem to do what I want it to do. Also, I can't really seem to get the logic behind that because in my attempt here : import expyriment as xpy xpy.control.defaults.open_gl = False samplerate=5000 exp = xpy.de…
  • Okay ! I added it on the loop of stimuli presenting, ending up to something like : xpy.control.start() canvas.present() for block in exp.blocks: for trial in block.trials: canvas.present() trial.stimuli[0].play() tri…
  • It's pretty much the same as it is above, I just added your comments. Should I implement a blankscreen before each stimuli presentation ? The thing is, it's there sometimes but the pattern seems random. It just appears for 10+ stim and then it's n…
  • Hi Florian ! Thanks for that ! I tried it and it runs all the trials. There's also some frame that are still droped even after I lowered the quality of the video but I guess this is just my personal settings that are not as powerful as I wished. …
  • Hi Florian ! So I changed the stimuli and now everything run smoothly. I also found on a discussion here something some how similar to what I want to do so I tried to use it as a base to code something for me. I don't get any error, the experime…
  • The videos were created in 4K res. For now I just tested out the basic way of preload, play, present, stop & unload. Now I'm trying to create trials that will present 100+ the videos to present in one a block.
  • Hi ! Thanks for that ! It's now working, the videos are loading and are presented so I can go back to my experiment design. One question now would be : how do I get a smooth rendering of the videos ? Because it keeps on dropping frames resulting…
  • Hi ! Is installing from the repository = git clone from the git hub page in my environment ? Because if yes it still really doesn't work (now I return the error that design isn't a module in expyriment). If not there's no real documentation on how …
  • Hi ! Thanks for that, switching to the beta version fixed the problem. Now during the preparation of the experiment I get this error message : Traceback (most recent call last): File "Pilot_test.py", line 24, in circle_s.present() Fi…