Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Supported by

Sound files not playing


I'm using OpenSesame 3.2.5 on an Acer Swift SF113-31 running Windows 10 Pro.

I am having issues getting OpenSesame to play my sound files. The files have been ripped to .wav-files from a cd, but when I try to play them in OpenSesame, I only hear a short popping sound and then it moves on.

I have tried converting the files to .ogg-files but the problem stayed the same. Then when I tried using files recorded on a smartphone, the problem was gone and the files would play. I don't know if it has something to do with the files being ripped wrong? They play as they should in Windows Media Player or VLC, but just not in OpenSesame. I am missing something obvious?

I hope you can help me.


  • Hi Charlotte,

    By default, OpenSesame assumes that the wav files are stereo, 48 Khz, with 16 bits signed integers. If they aren't (and that's not always obvious), you won't get an error message but either a distorted sound or a clicky noise. So I imagine that's it. With a free tool like Audacity, it's quite easy to save the sound files in a specific format.


    Thanked by 1Charlotte1990

    There's much bigger issues in the world, I know. But I first have to take care of the world I know.

  • Hello, I'm getting the exact same problem - I just get a short popping sound and the experiment moves on. I can listen to the sound files using other software, so the files themselves are not corrupted. They're all .wav files, and are all 48 kHZ, 16-bit. They're mono, but in the back-end I changed the number of channels from 2 to 1. I've been using OpenSesame to play sound files for years and have never run into this before. Any other ideas on what might be causing the problem..? I'm running version 3.2.5 on a PC.

  • Hi,

    Have you tried to convert the files into another format?


  • Thanks for the suggestion. Do you mean like ogg (isn't that the only other format that works)? In the meantime, two of my students tried running the same experiment file on their computer, with the same stimuli files, and for one of them worked and for the other one it didn't.

    Here is the really strange thing: I had the .osexp file and all the stimuli files in a folder on my hard drive that I shared with my students on Dropbox. For the student for whom it worked, she had moved the .osexp file and all the stimuli to a folder on her desktop, and ran it from there, and it worked for her. So she suggested I try the same, which I thought made no sense because although I shared the folder on Dropbox, it's still located on the my hard drive. But then just now, after copying the folder to my computer's desktop and running it from there, the sound files worked fine.

    Again, it's not an issue with the file pool or locating the files - I don't get any errors saying that the files can't be found. Instead, they just play a popping sound. Also, I have other experiments that are also shared on Dropbox (but located on my hard drive, and not on my desktop) and they work just fine.

    Any ideas about why it would matter whether the experiment is located in a regular file folder or on my desktop?

  • Sounds weird. Could you try to copy them again into a different folder in your dropbox? Just to see, whether it is the copying that helps, or the new location outside the dropbox.


Sign In or Register to comment.